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Overview of screen layout and pull-down menus
Main Menu
File (F)
- Open a catalog file
- Select model code
- Close the catalog file
- Display the Favorite Parts list
- Export Parts List
- Exit

Title bar

“Search”

Edit (E)

- Undo
- Redo
- Optional settings

- Change background color
(parts image, main image view)
- Collapse entire tree view
- Display old parts
- Toggle parts info. Dialog
- Toggle image control panel

- Search for a PM part
- Search for a Favorite Part
- Search for a modified part

“(Online)” is displayed when the PC is connected to the server.
“(Offline)” is displayed when the PC is not connected to the server.

Undo Redo

Help (H)

View (V)

Tree level
down

Tree
Unit
level up select

Harness

Menu bar

Minimize,
maximize,
or close
window

Keyword search
Parts information dialog
Keyword search

Search bar

Right-click-> Delete menu

Image control panel

Tree view

Right-click menu of tree view

Main image view
List view
-Show surrounding parts of the object part
- Display a close-up image of the part selected
- Hide parts from the display
- Redisplay hidden parts
- Add a part to Favorite Parts

Status bar

Arrows: Rotate image
Cross : Shifts image
+ / - : Zoom
“FIT” : Displays image
at ideal size

Right-click menu
of main image view

Individual
Parts
View

Progress bar

- Individual parts images are displayed as pop-ups when the cursor is placed over an item in the List view.
- The List view contains the quantity, name, and in the case of service parts, the P/N for each part.
- The area of the screen (i.e. “view”) currently in use is highlighted in red.

Resize window
Copy image in the main
image view to the clipboard
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Opening a catalog file
1. Open a catalog file
Online viewing: By clicking on a hyperlink embedded within a Website.
Offline viewing: Launch the Viewer and select the UMZ file ([File]->[Open]).
Server viewing

Local viewing

2. Select model code
1.

Select a model code of a machine which you want to see.

2.

Press OK, and then machine section/unit window is displayed.
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Opening a catalog file
3. Select section/unit to show
This feature to display multiple units/sections at the same time both quickly and easily.
Parts number/ unit name
Note: Parts number is displayed only for unit registered as
service parts.

Checkbox

1.

You have to tick the boxes for the unit(s)/section(s) you wish to display (Multiple units/sections can be selected).

2. Press OK.

Note:
1. This window can be displayed by pressing Home button (

) of main at any time.

2. Only the machine unit(s) selected in this window will appear in the Main Image Area.
In addition, in the tree view, these unit(s) will appear in black text while all others will be grayed out.

5

Displaying sub-units
It is possible to change the level of tree structure of the part displayed in the Main Image Area.
In the below example, the duplex unit was selected as the machine area/unit, after which its sub-unit (Bypass tray) was
selected.

１、 Select the duplex unit, and the unit appears in the Main Image Area.
Click the duplex unit inside the tree view, which opens the list of sub-units, and then select the bypass tray.

２、 Right-click on the bypass tray and select “close-up”.

３、 A close-up image of (only) the bypass tray is displayed.
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Parts search: By attachment location
This feature allows the user to locate a part quickly and easily just by using its attachment location, without knowing the
part’s name or P/N.
In the following example, the user is trying to locate a push switch in the paper feed area:

1.

If the name of the unit is known, right-click on the unit inside the tree view, then select “Close-up” Or, select the unit(s) from the “Machine unit/section” dialog
(See page 5).

2.

Right-click on a part you wish to “move out of the way” (i.e. hide), and select “Hide”.
TIP: Unit and parts can be hidden by right-clicking on that unit/part in the tree view as well.

3.

By repeating Step 2, you can “remove” multiple layers of parts to reveal the parts located underneath. Once you have found the part you are looking for, click
on the part.
The part number, part name, and unit name are displayed in the individual parts view.
TIP:
- See page 13 for details on how to zoom up/out, rotate, or scroll the image.
- To redisplay parts that you have hidden, select “Display all” from the View menu, or use the Undo feature (see page 14).
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Parts search: By a portion of the part’s name
This feature allows the user to locate a part quickly and easily using a portion of the part’s name.
Note: The search engine is not case-sensitive.
In the following example, the user is trying to locate a clutch in the toner supply unit:

1.

If the name of the unit is known, right-click on the unit inside the tree view, then select “Close-up” Or, select the unit(s) from the “Machine uinit/section” dialog
(See page 5).

2.

Enter a portion of the part’s name in the search bar (Ex: Clutch, toner bottle).

3.

All parts whose name contains the characters entered in the search bar will be displayed in the List view. Select one of these parts by clicking on
it.
The part you selected with then be highlighted in red in the main image view. If there is more than one, the first will be highlighted in red and the
rest in green. Use the shape and attachment locations of the parts displayed in the List view to determine which is the part you are trying to locate.
TIP:
- See page 13 for details on how to zoom up/out, rotate, or scroll the image.
- You can view the selected part along with the other individual parts contained in the same unit/assembly (see page 10).
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Parts search: By P/N
This feature allows the user to locate a part quickly and easily using the P/N.
In the following example, the user is trying to locate P/N AB010156:

1.

Enter the P/N (the entire number or a portion of it) into the search bar.
TIP: Press the arrow at the end of the search bar

2.

to display the search history.

All parts whose name contains the characters entered in the search bar will be displayed in the List view. Select one of these parts by clicking
on it.
The unit that contains the part selected in the tree view is then highlighted in the main image
view. If the “+” next to the unit name is clicked, that section of the tree will open, showing all
of the individual components that make up that unit.

This allows you to determine the part
name and attachment location.

The part you selected with then be highlighted in red in the main image view.
TIP:
- See page 13 for details on how to zoom up/out, rotate, or scroll the image.
- You can view the selected part along with the other individual parts contained in the same unit/assembly (see page 10).
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P/N display for non-Service parts
With V2.x, it is possible to select non-Service parts used on the machine. When a non-Service part is selected, no P/N
is displayed for the part itself (“- - - - -” appears instead, as shown below). However to the right of this is displayed the
P/N for the Service part to which this part belongs. In the example below, the non-Service part selected is the
“FRAME:FUSING:UPPER”, and the Service part to which it belongs is the “Fusing Unit”.

No P/N

Fusing Unit
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Displaying other parts in the same unit/assembly
This feature allows the user to view the selected part along with the other individual parts contained in the same
unit/assembly, clarifying the exact attachment location and orientation of the part in relation to its surroundings.

1.

Search for an individual part from the tree view or list view.

2.

Right-click on the part, either in the main image view or tree view, and then select “Show surrounding parts”.
The part you selected will then be highlighted in red in the main image view, along with the other individual parts that make up the
same unit/assembly.
TIP: From this view, you can then use the
key to display the part together with assemblies at higher levels along the tree
structure, or the
key to display the part by itself. (See page 12).
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Changing the “level” of surrounding parts
This feature allows the user to view a given part in different levels of context, up and down the tree structure. This helps
to clarify the positional relationship of the target part in relation to its surroundings.

1.

Select an individual part inside the tree view.

2.

To display the surrounding parts at lower levels along the tree structure, click
To display the surrounding parts at higher levels along the tree structure, click

.
.
12

Zooming, rotation, and scrolling
Use the following operations to locate parts more easily from inside the main image view.

1

Operation
1.

Result

Arrows for changing the vantage point:
Use the arrows to rotate the vantage point of the
user (not the image).
Ex: The < arrow shifts the vantage point to the left
(i.e. shifts the image to the right).
Outer arrows:
Large rotation angle

Inner arrows:
Small rotation angle

2.

Scroll button:
After pressing this button (a toggle), you can move
the image around the main image view by holding
down the mouse button.

3.

Zoom in, zoom out

4.

“Fit”:
Displays the image at optimum magnification with
respect to the screen

2

3

4

TIP: The above operations can also be performed using a keyboard. For details, see page 22.
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Undo/Redo
Both Undo and Redo can be used to undo and repeat certain operations performed inside the catalog viewer.

Operations to which undo/redo applies:
・Hiding and displaying of parts
・Displaying all parts
・Close-up
Note: These are the only operations that can be undone or redone. No other operations can be undone or
redone, including changing the vantage point or selecting a part.

Using undo, redo:

Undo

・Select “Undo” from the Edit menu.
・Click the icon for Undo:

Redo

・Select “Redo” from the Edit menu.
・Click the icon for Redo:
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Searching for modified parts
The following allows the user to locate parts that have been modified before, and well as view the
modification details.
1.

Select “Modified” from the Search menu.
TIP: If the name of the unit is known, click the
button, then
select the unit which you want to view . See page 5.

2.

All of the modified parts used on the model in question are listed
up in the List view.
Note: The icons appear in the list view show the details of
modification. (Ex. Delete/Change parts). See next page.

To view more detailed information about the modifications:
3.

Right-click the P/N shown in the list view and then select “Modification
information”. Or click “Part number” of Parts information dialog.

4.

Modification history is displayed for parts that have been modified two
or more times. To view the details of a particular modification, select
the row and click [OK]. This screen does not display parts that have
only been modified once. These parts will appear in Step 5 below.

5.

Detailed information concerning the modifications will be displayed in a
separate window, and comments can be added in this window.
Regarding the details pf this window, see next page.
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View modification details
The means of icons appear in the list view show:

Parts modification details window:
Detailed information concerning the modifications will be displayed in a
separate window.

Icons:
Example of such details are:
・P/N and name of the part prior to the modification
・Interchangeability information
・P/N, name, and Qty of any parts that must be replaced with the part as a set

The icons can also be displayed in the following combinations:
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Searching for PM parts
This feature allows the user to locate PM parts (incl. P/N, name, location) quickly and easily.

1.

Select “PM parts” from the Search menu.

2.

All of the PM parts used on the model in question are listed up in the List view.
Note: The results are the same if the search is performed with one of the machine’s units selected in the tree view.

3.

Click on the PM part in the List view that you are trying to locate.
The part you selected with then be highlighted in red in the main image view, showing you the attachment
location and orientation.
The part will also be highlighted in the tree view.
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Favorite Parts for the catalog being viewed
Frequently used parts can be added to the Favorite Parts list, either from the tree view or main image view.

To add a part to the Favorite Parts list:
Right click on a part in the tree view, and then click “Add to Favorite Parts”.
TIP: This is also possible to do from the main image view.
To view the Favorite Parts list:
Select “Favorite” from the Search menu.
All parts registered to the Favorite Parts list for the model currently being viewed are then displayed.
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Favorite Parts for all catalogs
You can also view the list of Favorite Parts compiled from all Favorite Parts registered on all models viewed with the catalog
explorer. In addition, you can edit this list as well.

List displays all Favorite
Parts that were
registered on all models
(catalog files) using this
catalog explorer.

To view the Favorite Parts list:
Select “Favorite Parts” from the File menu.

TIP: This list can be displayed even when the catalog file is closed, since the information is automatically stored in the
catalog viewer system files.
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Changing the background color of images
If the color of the background and part displayed in the foreground are similar, to make the display
clearer, it is possible to change the color of the image’s background.

Select “Background color” from the View menu, and then select “Background color”.

TIP: Since the background color setting is saved to the system files of the catalog explorer, it is automatically applied
every time the viewer is launched.
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Viewing multiple catalog files at once
It is possible to view more than one catalog file at the same time, by launching the catalog viewer multiple times.
Note:
• The following operations are only possible on the first window that is launched. They cannot be performed on the second
(and following) windows: Changing the background color, adding parts to Favorite Parts..
• A given catalog file can only be opened once. If opening multiple windows, they must all be different catalog files.

First window opened:
All operations are possible

From the second window opened:
All operations except changing the
background color and adding parts
to Favorite Parts are possible.
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Keyboard shortcuts
In addition to the existing mouse method, the following keyboard shortcuts can now be used to perform
various operations.

Keyboard
shortcut

Function

Keyboard
shortcut

Function

Ctrl + Z

Undo

Å

Shift image right

Ctrl + Y

Redo

Æ

Shift image left

Hide selected parts

Ç

Shift image down

Shift + Å

Rotate image counter-clockwise

È

Shift image up

Shift + Æ

Rotate image clockwise

+

Zoom in

Shift + Ç

Rotate image down

-

Zoom out

Shift + È

Rotate image up

DEL
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Adding user comments
It is possible for the user of the Catalog Viewer to add/register comments about the parts catalog data. This is useful, as it
eliminates the need to write down comments on paper.
Note: Comments are saved for a specific catalog file (not for the Catalog Viewer as a whole).

1.

Select “Version information (A)” from the Help menu.

2.

Input any comments you wish.

3.

Press [Save] to register the comment.
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Reference
•

Due to limitations in the 3D data, gear teeth cannot be represented three-dimensionally. Instead,
gears and similar parts are each displayed using a different color. In addition, color is also used to
distinguish between PCBs and brackets, as well as to make sensors more easily visible.
Gears (light blue)

•

Pulleys (yellow)

Rollers (pink)

PCBs (green)

Sensors (orange)

If the user wishes to restore the image in the Main Image Area from a transparent view to a
normal (color-filled) view, this can be done by double-clicking on the image.

Double-click
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